Firefox screen keeps reverting to small

  Halmer 08:09 30 Nov 2010
Locked

On my laptop when I increase the window size to fill the screen I use Ctrl/+ which is fine.

When I go back to a particular site though, it has reverted back to a small screen. Previously it 'remembered' the screen size.

Any ideas why anybody please?

H

  Ex plorer 08:35 30 Nov 2010

Instead of using Ctrl/+ go to the edge of the opend screen and drag it to max size for full screen and set it to restore down in the same way to what you want it to open to.

  Halmer 08:50 30 Nov 2010

The window fills the screen but the text is small and there are blank strips to the left and right.

Thanks

H

  Ex plorer 09:13 30 Nov 2010

Maybe you need to alter the display settings I have Vista OS and to make alterations I go to desktop right click on it choose personalize then display settings. you can chose your display and resolution from there.

  Halmer 09:17 30 Nov 2010

so I guess it's a Firefox setting somewhere.

  birdface 09:39 30 Nov 2010

If you have a scroll wheel on your mouse hold down the Ctrl button and turn the wheel till you get the size that you need.

  Ex plorer 09:44 30 Nov 2010

In View go to Page style you have two options NO Style, and Basic page style, try them both and see if that makes any difference it does on my laptop.

  Halmer 10:38 30 Nov 2010

This page, for example, has a thick black strip down the right hand side. If I Ctrl/+ the strip gets smaller and previously this would be remembered by Firefox.

I must have changed one of the settings in error when meddling.

Thanks

E

  Ex plorer 15:15 30 Nov 2010

Hi the page on my Laptop takes only the center of the monitor of PCA with gaps on both sides.

Press ctrl and with the mouse scroll button make it smaller until you have equal gaps on both sides as that is how this page should viewed at least thats the way I have seen it for many years.

Its how the pages are programed to be seen but I will stand to be corrected on this.

  birdface 15:19 30 Nov 2010

It has a black strip down the right hand side because you are using Adblock Plus.
I removed adblock plus and downloaded no script instead and now get firefox in the middle with black edges down both sides.
You can go to View and Zoom which also makes the page larger.

  lotvic 15:27 30 Nov 2010

Try getting it how you want it, and then close FF using File > Exit (instead of the red square with white X) then open FF again and see if it has 'remembered' your setting.

or/also: do as above but make a new Bookmark before you close FF.

I have FF and adblockplus, and have used the zoom to get rid of side bits and my page 'remembers' my settings so it can be done.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?