Firefox "No Script" Query

  J B 10:58 29 Nov 2005
Locked

I recently tried out No Script and after I had set up my white list, everything was going good until I wanted to do a search within this forum. I kept coming up with a page that said that the search site wasn't working as it should and that I should report the error.I must stress that this was PCA that was asking me to do the error report. I then went into IE and did the search without any problem. Can anyone who has No Script installed within Firefox tell me what I am doing wrong?

  J B 11:08 29 Nov 2005

I hit the enter button to quick, I should add that I am using Firefox 1.5rc3 beta and was using the latest update of the No Script extension as well. Before I put in a bug report I would like to hear the views of this forum. Thanks. J.B.

  J B 16:20 29 Nov 2005

I will bump to see if anyone responds then close the thread out. J.B.

  Skyver 17:33 29 Nov 2005

Search was inoperative for a while, you may have just tried at the exact time it was fixed. Using Firefox w/ NoScript and search is working here.

  J B 17:41 29 Nov 2005

Skyver; thanks, will try again later on. have a good evening. J.B.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?