Firefox IE

  Daiol 11:36 29 Nov 2009
Locked

Hi,Just installed firefox as my internet explorer got a bit cheesed off with IE7.
Now every time i switch on my pc internet explorer starts up,How to i stop this ?,It comes up with google business page.I'm using windows xp pro.
Thanks daiol.

  Halmer 11:44 29 Nov 2009

If IE is in there right click and delete the shortcut.

  Daiol 11:50 29 Nov 2009

Hi Thanks,Looked into start box its empty.

  Technotiger 11:53 29 Nov 2009

Start>Set Program Access and Defaults>Custom then set your choices.

  Daiol 12:16 29 Nov 2009

Technotiger,Followed you instruction,There wers three options there
Microsoft Windows
Non Microsoft
Custom
I looked all three,But got confused in the custom box a lot of choices there.Cany you help me please on that custon side or the other choices.
Thanks.

  Technotiger 12:26 29 Nov 2009

Custom is the one to click on, then set your own preferences.

I use Firefox and IE, mostly Firefox ... you could set your preferences to the same as mine ... then click on OK.

Enlarge the picture ...

click here

  provider 2 12:27 29 Nov 2009

Have a read through this: click here

  birdface 16:29 29 Nov 2009

Just wondering if you have the likes of Spywareblaster.Spybot or Winpatrol set to protect your home page from changes.
Maybe you have to reset any of them that you have allowed to do this.

  Daiol 19:02 29 Nov 2009

Just done a few full scans on the pc,And found some spyware etc,I'm wondering if that would have affected the problem.
Picked up info from google.Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache