Firefox 'flashes' on start up

  symphony 19:25 19 Mar 2010
Locked

I updated to the latest Firefox and I'm on XP (SP3). When I go online, Firefox flashes very rapidly (appears to be trying to launch itself twice over- and 2 Firefox boxes appear at the bottom of the screen.) It settles after about 10-15 seconds. Would really appreciate any straight forward advice on how to sort it please.

On a possibly related note, I have missing content on websites. People refer to pictures I can't even see.

  northumbria61 19:47 19 Mar 2010

It appears it is just being slow to startup and when 2 Firefox boxes appear on your taksbar it is usually because you have clicked twice on the Firefox desktop icon or wherever you launch it from - ie. when it flashes it is trying to launch - so if you keep on clicking you could have any number of boxes on your taksbar.

Try adding prefetch:1 to the target line in Firefox "properties" - right click on Firefox - select properties and add "C:\Program Files\Mozilla Firefox\firefox.exe" /prefetch:1 - Note the space between exe" and the /

  northumbria61 19:51 19 Mar 2010

Read this regarding not being able to see pictures/images.

click here

  symphony 22:46 19 Mar 2010

I just reinstalled Firefox. It's my "Connecting Broadband" panel/window that now flashes on and off rapidly (a good 15 seconds or so). It's now slower than ever to load up onto the net. No probs with IE.

  northumbria61 23:13 19 Mar 2010

Not quite sure what you are referring to here?

  northumbria61 23:35 19 Mar 2010

Try one of these FIXES

click here

  northumbria61 23:36 19 Mar 2010

Forgot to say that the link I have given you refers to Vista but you should find similar in XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017