Firefox appears to be default browser

  TommyRed 12:08 25 Jul 2004
Locked

During the past week or so I've been trying out various browsers. Yesterday I installed Opera, a few days before Firefox. I had been using Avant and IE, this morning neither Avant or IE would log onto my homepage, but Opera and Firefox will. Thinking it might be connected to last nights install I've uninstalled Opera and now can only log onto my homepage with Firefox. How do I make IE and Avant log on? TIA TR

  TommyRed 12:46 25 Jul 2004

Tried a 'System Restore' but it's not working for some reason. TR

  SANTOS7 13:11 25 Jul 2004

Open Control Panel and double-click Internet Options.
Click the Programs tab.
Click to select the Internet Explorer should check to see whether it is the default browser check box.
Click OK.
Start Internet Explorer and when you are prompted to make it the default browser, click Yes

  SEASHANTY 13:12 25 Jul 2004

You must have set Firefox as the default browser.
On Windows XP click on start > Set Program Access and Defaults. Mine is set on "Custom". Click on the Help menu button bottom right and proceed from there.

  TommyRed 13:27 25 Jul 2004

Your solution worked, thanks all. TR

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?