Firefox Annoyance ...

  Technotiger 10:48 10 Feb 2010
Locked

Hi All, can anyone please tell me how to prevent Firefox from preventing me opening items, with the silly warning that 'Firefox has prevented this page opening for your own good! ... etc (cant remember exact wording) - this really annoys me, big time!

TIA ... TT

  rdave13 10:51 10 Feb 2010

Have a look in tools- options- security tab, blocked sites?

  provider 2 10:56 10 Feb 2010

Any help? click here

  Technotiger 11:02 10 Feb 2010

rdave13, very sorry, I should have said which actions I had already tried, would have saved your time as yes I haad already tried most things! Thanks anyway.


provider2 .... thanks, I should have know it would be something very simple - like un-tick
... "Tools > Options > Advanced > General : Accessibility : "Warn me when web sites try to redirect or reload the page"


Sorted thank you muchly .... TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?