Firefox add-on java deployment tool kit

  Graham. 22:52 17 Apr 2010
Locked

I'm getting an alert about 6.0.190.4 version that it may cause instability and has been blocked. Anything known, please?

  Technotiger 22:59 17 Apr 2010

I had the same message earlier - I just re-started Firefox. Quite a few entries in Google on the subject too.

Everything is still working fine.

  Pine Man 09:09 18 Apr 2010

I updated my Java Platform to the latest version, 1.6.0_20, and it updated the Java Deployment Tool to the latest version,6.0.200.2, which doesn't appear to have upset Firefox - yet!

I cannot, however, remove the old version of the deployment tool.

  muddypaws 19:22 18 Apr 2010

I blocked it at the FF warning I got yesterday and have left it like that.
Not sure what it does anyway. Must google it.

  Graham. 00:07 20 Apr 2010

It's just come up again.

  ste76 01:24 20 Apr 2010

It should disable the java deployment toolkit in addons/plugins after firefox blocked it.
I just uninstalled java 1.6.0.19 and then installed java 1.6.0.20 from the java website, and the disabled toolkit was replaced with the latest version.

  provider 2 14:21 20 Apr 2010

I`m getting a bit confused now.

I`ve just been advised JDT 6.0.190.4 is a security risk and needs to be disabled.

This says Java Deployment Toolkit (plugin) 6.0.200.0 and older should be disabled: click here

ste76 says he has installed Java 1.6.0.20 but that`s `Next Generation Java Plug-in isn`t it, not the Deployment Toolkit? And mine says 1.6.0_19 and still running.

Does anyone know what`s going on here?

  ste76 14:33 20 Apr 2010

dunno, but after i uninstalled java 1.6.0.19 in add/remove and installed 1.6.0.20, the deployment toolkit changed to 6.0.200.2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017