Firefox

  ponytail 22:17 31 Mar 2009
Locked

I seem unable to get into some web sites using my desktop shortcuts.This has only started tonight.It has something to do with Mozilla Firefox.When I went on my computer just now it said it was downloading updates for firefox.What is firefox and can I uninstall it.This is my sons old computer I am using while mine is being repaired.

  birdface 22:19 31 Mar 2009

I take it you are using IE7 Firefox is another Browser you don't need to use it but it is handy if I.E ever packs up.

  Rizlo 22:22 31 Mar 2009

FireFox is like Internet explorer, but a lot safer. If you want to delete it though, go to start, control panel, add remove, and uninstall. I think there has been problems with the latest FireFox. Internet explore is rubbish, try opera, safari, or reinstall FireFox.

  tullie 22:23 31 Mar 2009

Have a look up top,it will tell you which browser you are using.

  ponytail 06:48 01 Apr 2009

Thanks for the replies.I uninstalled firefox but now when I click on my desktop shortcuts I get the following message.Windows cannot open this file:To open this file windows needs to know what program created it.Windows can go online to look it up automatically or you can manually select from a list of programs on your computer.What do you want to do.
Use the web service to find the program.
Select program from a list.
These shortcuts are just a shortcut to websites I go to regular IE P.C.Advisor so why when I click on them does it not take me directly to the site.I have to click onto internet explorer and enter the address in the address bar.Can someone help.Sorry this is so long.

  hastelloy 07:14 01 Apr 2009

I prefer to have sites I visit regularly in my favourites rather than have links on the desktop.

  mgmcc 07:28 01 Apr 2009

>>> I uninstalled firefox but now when I click on
>>> my desktop shortcuts I get the following
>>> message.Windows cannot open this file:

Firefox may have been set as the "default browser" so that, when you now use these shortcuts, the program (Firefox) is no longer available to run them.

If you're using Internet Explorer, in its menus go to "Tools > Internet Options", select the "Programs" tab and tick the box "Internet Explorer should check whether it is the default browser". Close and reopen Internet Explorer and, when prompted, set it as the default browser. The desktop shortcuts should then work.

  ponytail 10:43 01 Apr 2009

Hi mgmcc
Have done what you suggested but when I reopen internet explorer it does not promp me to set it as the default browser.

  Stuartli 10:54 01 Apr 2009

If it's the only browser now on the system, it IS the Default browser...:-)

  iscanut 11:07 01 Apr 2009

As Stuartli says, its the only one you use now. To make absolutely sure, click on Internet Options, then Programs and look at the Default setting option just over half way down. Tick as necessary !

  iscanut 11:07 01 Apr 2009

PS..I should have said first click on Tools, then the rest.....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone