Firefox 3.5.1

  rawprawn 17:48 20 Jul 2009
Locked

I normally use IE8 as default browser, but decided to use Firefox for a change because of pop ups on PCA
However I don't seem to be able to control text size, it varies from web page to web page.
can someone give me a hand.
Thanks RP

  Halmer 17:53 20 Jul 2009

I find that once I have used Ctrl- or Ctrl+ to set the size of a page FF remembers it for the next visit.

  rawprawn 18:24 20 Jul 2009

Hi Halmer, I will give that a try, is this for each page you load, or once set does it apply to all other pages opened?

  Fruit Bat /\0/\ 18:38 20 Jul 2009

Tools - options - content - Fonts and colours

  Halmer 18:40 20 Jul 2009

it is for each site, for example, I've increased the size of this PC Advisor page when I first used FF and it always opens to the same size now.

  rawprawn 18:46 20 Jul 2009

Thanks, sorted.

  Procrastinus 08:19 21 Jul 2009

There are some great add-ons for FF.
I have 'No Squint' which will solve your problem , rawprawn.
While you in add-ons, try 'AutoPager' as well - it's great!

  rawprawn 08:28 21 Jul 2009

Thanks for that, I have already downloaded AutoPager.
I will look at No Squint.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?