Firefox 2 top tool bar size

  Newuser2 20:19 27 Oct 2006

I've installed the Fusion Alternative 2 addon & I would like to make the top tool bar deeper or the page size smaller so that everything fits in.
The grey cells have died & I can't remember how to do the above.

  GaT7 21:22 27 Oct 2006

I'm not sure what you mean, but if you right-click on the top tool bar & select Customise, you can then change the size of the icons to "Use Small Icons".

Also, you can try dragging & dropping some of the unused icons into the Customise Toolbar applet so that 'everything fits in'?

If it doesn't help or I've misunderstood please let me know. G

  Newuser2 17:34 28 Oct 2006

Crossbow7 Thanks for your help.
Using small icons or large icons without text helps but if I use large icons with text it all get very quashed up. What I would like to do is to make the tool bar deeper. Maybe its not possible with this theme.

  GaT7 20:45 28 Oct 2006

Yes, I now know what you mean. It's definitely this theme's problem because FF's own default theme works fine in this respect.

Perhaps you can post a comment on this thread/forum click here (kozakura is the developer I think), with a screenshot click here of the problem. G

  Newuser2 16:04 29 Oct 2006

I think I'll have to wait to see if the developer fixes the problem.
Its not a big issue.
Thanks for your help crossbow7

  baldtaco 16:44 29 Oct 2006

See my post in this thread. It works for themes too.

click here

  GaT7 16:52 29 Oct 2006

Thanks baldtaco. I've a 'great slew of extensions' too & will give it a try. Seven (of 28) extensions I use are not compatible with FF2. G

Copied from baldtaco's post at click here:

"Extensions missing?

A] Preemptive strike. Run this on the version you have click here – Install Firefox 2 over the top. Any of your extensions [now add-ons] not picked up on the auto extensions update sweep will have a red warning symbol next to them in your installed extensions list. The above tool will allow you to force them to run in compatibility mode.

B] I did a clean install, so that leaves you with the problem of how to get the little rascals on to begin with. Easy one. - Go to the “options tab” on the above extension. - Switch off “add-on compatibility checking” for a moment. - I guess you should be able to download the ones you want from the last build, it certainly allowed me to drag and drop all every .xpi I'd saved to HD. - Then conclude by forcing compatibility mode as above.

Not an ideal solution, but I'm an enormous supporter of Firefox and this worked perfectly with my great slew of extensions.

Hope this helps."

  baldtaco 17:00 29 Oct 2006


My pleasure amigo

  GaT7 17:06 29 Oct 2006

Newuser2, I've gone ahead & posted the problem at that forum click here. G

  Newuser2 17:14 29 Oct 2006

Thanks once again Crossbow7, & baldtaco I was sorting out a prob re my phone with Telewest and you've saved me a job.

  Newuser2 17:29 07 Nov 2006

Update for Fusion Alternative 2 is available. It fixes the prob had above.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?