Filmstrip view

  shellship 18:37 12 Oct 2008
Locked

Sorry. Posted this in wrong forum.
Have just transferred latest lot of pics from camera to sub-folder in My Pictures. Option to view as filmstrip is not there. All other pics in all other folders can be viewed that way. Any ideas what has gone wrong and how I can fix it, please.

  Woolwell 19:05 12 Oct 2008

Not sure if you have an answer somewhere else.

Try right clicking on the problem folder and select properties and on the customize tab make sure that folder is for pictures.

  shellship 11:14 13 Oct 2008

Thanks, tried that but no success. I have two other sub-folders in this Folder. Could this be a factor? If I move the pics in this folder, leaving the the two sub-folders behind, to a newly created one then the filmstrip option returns.

  Rahere 11:21 13 Oct 2008

Sounds strange - I assume there are pictures in the folder too - by which I mean the pictures aren't just in the subfolders? If there are pictures in the folder than you may have to open the pictures in an editing program and save them again to create a thumbnail...

If you find that the other folders show OK including the subfolders then create a new folder and copy some pictures into it to test it if that works copy one of the subfolders over test again and if all is well copy the other folder over test and then delete the original folders and subfolders.

  Woolwell 14:42 13 Oct 2008

Are the other subfolders set to pictures too?

  shellship 17:24 15 Oct 2008

Woolwell - yes.
Rahere - will try.

  shellship 17:30 15 Oct 2008

You're a genius. No ides why but it is all sorted now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?