File Sharing in XP only works in one direction.

  User-86A77FD2-C005-4359-8AC8F5E5300F97D7 11:36 25 Jan 2003
Locked

My laptop and home computer are networked, but the file sharing only works one way.

My laptop, running XP Professional, is happy to share files with the Home PC, running XP Home. However the Home PC will not allow files to be shared.

Using Windows Explorer to view the My Network Places, Local Network folder the Home PC will happily read files on the Laptop, but will not read the Home PC files giving the following message:

""File" is not accessible. You might not have permission to access this network resource. Contact the administrator of this server to find out if you have access permissions.
Not enough storage is available to process this command"

What do I need to do to be able to share the Home PC files?

  Lozzy 11:40 25 Jan 2003

On your PC you need to right click on the folders or files then click Sharing and security

Folders are marked as "shared" and also as "Allow network users to change my files".

  Lozzy 11:51 25 Jan 2003

Ah Okay. One other thing to check have you named both the PC and laptop on the netwrok the same or different. If diff then try looking at the MS Knowledge Base

  smcarlsen 12:11 25 Jan 2003

Try creating a new share on the drives of your home pc

  jazzypop 12:34 25 Jan 2003

There is a firewall (or similar) on the desktop PC, blocking inbound comms.

Thanks for the suggestions, but I have not mande any progress yet.

PC and Laptop have different names, but same workgroup name.

I tried to create a new shared file on the PC, but the same error message was given when trying to access the shared file.

The only firewall is the XP standard one.

However the problem arises when trying to access the shared file in My Networkplaces in both the PC (i.e. the computer on which the original file is located) and on the laptop.

The shared files on the laptop are accessible from both the laptop and the PC.

  jazzypop 12:06 27 Jan 2003

1. Does your desktop user account have Administrator rights (check in Control Panel > User Accounts).

2. Disable the XP Firewall (Control Panel > Network Connections, right-click your network connection, Advanced).

3. You can create a new folder anywhere - it doesn't need to be in Network anything. Try creating a new Folder on C:, right-click it, choose Properties > Sharing, tick 'share this folder on the network'.

1. Yes my user account does have administrator rights

2. I disabled the firewall, created a new folder on C:, marked it as shared. It became visible in My Network Places, but I get the same message when I try to open it.

What significance does the "Not enough storage is available to process this command" part of the error message have?

  Rayuk 19:57 27 Jan 2003

Disable the firewall and set up the network again then try it ,then turn firewall back on.
Had the same problem but with the Sygate firewall did the above and it then worked ok.

  jazzypop 20:22 27 Jan 2003

OK, you are confident it is not a firewall problem. Does this help? -
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache