File Sharing Permissions with XP Pro

  Nickelback1 09:40 20 Aug 2006
Locked

I have a home network with 3 computers on it all using XP Pro.
2 computers can share files between each other no problem. The third one can only share files one way from the other 2 but not to them - I get the usual warning about setting permissions !
What's wrong ?
What should I re-check ?

  Nickelback1 11:36 20 Aug 2006

Forgot to add that simplefile sharing is enabled, network setup has been run & all folders in explorer set for sharing ?

  FelixTCat 14:48 20 Aug 2006

Nickelback1,

Very often this is a firewall issue. Please make sure that the firewall on the problem pc will allow the IP addresses of the other 2.

Regards,

Felix

  mattyc_92 14:50 20 Aug 2006

Right-click files or folders and select "Sharing". From here tick the "Share this folder" option

  Nickelback1 15:16 20 Aug 2006

Thx FelixTCat & Mattyc_92.
I have disabled the firewall already & it makes no difference & all folders have been set to share by right clicking - share - share this folder folder already.
When you try to seect the compurter from the network icon I immediatly get no permissions warning which makes me think that it is a user access or IP address problem - but can I solve it !!

  FelixTCat 16:21 20 Aug 2006

Nickelback1,

Do you log in with a name and password to any/all of the pcs? If you do on the problem one, you may have to set up accounts on that one for the other users.

Regards,

Felix

  Nickelback1 16:51 20 Aug 2006

Hi Felix,
So if I have understood that correctly then the problem PC needs user acounts - (Admin or not?) with the same name & password as the other PC's trying to access it remotely on the network for them to gain access to file sharing with it ?

  FelixTCat 16:58 20 Aug 2006

Nickelback1,

That's as I understand it. That only applies if you have a username and password log-on to the difficult pc.

Try one of the others and see.

Regards,

Felix

  ade.h 17:16 20 Aug 2006

Is it the XP Pro client that is not accepting inbound access? If so, disable SFS. Then try to access the XP Pro client's shares via the browse method on any XP Home clients and you will be prompted for a username and password (the XP Pro client must have a passworded account for this to work). Setup the share shortcut as normal and then, whenever you need to access it, click on its shortcut in MNP and you will receive the prompt. While in that user session, the XP Pro share will also be accessible from the other clients' copy/move folder tree.

  Nickelback1 17:16 20 Aug 2006

Hi Felix,
I now have identical admin user accounts on both machines with the same login & its still not working !!

  Nickelback1 17:22 20 Aug 2006

Hi Ade,
Yes inbound from laptop on laptop not accepting by no permission being granted for access.
Outbound from PC to laptop works find pushing & pulling files
What's SFS - Single File Sharing - if so individual or global diable ? & what's the best way to do this ?
Thx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache