File sharing

  loopyloo 17:08 13 Jun 2006
Locked

I have successfully got sharing files over a network. The only problem is why do I have two of each folders in my nework places. ie: My documents folder and then there is a shared my documents folder and the same things are in both. So for both desktop computer and laptop there are duplicate folders. Instead of me just deleting the one I would like to know if I've done something wrong.

  ade.h 18:25 13 Jun 2006

It is because you created shorcuts to the shares and placed them in MNP, then the auto-population system has done its job and added its own shortcuts to the shares. If you want to add share shortcuts manually, you need to turn off auto-population from Folder Options (in any folder window) but it is preferable to rely solely on auto-population.

  loopyloo 12:59 14 Jun 2006

When I set the files/folders to share all I did was right click on the folders I already had clicked sharing. I already had the folders on my computer.

  ade.h 13:27 14 Jun 2006

Yes, I know you already had the folders on your PC. You still need to turn off auto-population if it is not working for you and delete the dulpicates. Any hortcuts that do not enclose part of their names in brackets should be deleted. If all nams have brackets, keep A-P on at least temporarily and then delete them all. Refresh the folder after either process.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017