file & printer sharing yet again!!!

  n83a 22:52 19 Nov 2005
Locked

hi all, the problem i have is the 2 PC's aren't sharing folders properly. Basically I can access (PC_2) shared folders form (PC_1). But i can't access (PC_1) shared folders from (PC_2).

Also I can't view the workgroup computers from (PC_2); when i click 'view workgroup computers' in 'My Network places' i just get an error sound. its very strange and i ain't got a clue why it works one way but not the other?!?

I have tried turning "use simple file sharing" off but i don't have that option to tick/untick..is this because im running on XP Home.

anone know how to solve this problem. If i haven't been clear enough please say, Thanks!

PS: the setup is a netgear dg834g, and 2 XP_Home PC's with wireless usb adapter cards.

  n83a 22:52 19 Nov 2005

one thing i forgot to mentin its a wireless network

  mgmcc 00:15 20 Nov 2005

Have you set folders as "shared" in both PCs?

Have you configured any firewall software in both PCs to allow access to the networked computers by adding their IP addresses to the "trusted" area?

Can each PC 'ping' the other?

Have you tried using the Search facility to find the remote PC, either by Name or by IP address?

<<< I have tried turning "use simple file sharing" off but i don't have that option to tick/untick..is this because im running on XP Home>>>

That option is only available in XP Professional.

  n83a 00:44 20 Nov 2005

yep ive done all 3 things.. the pinging went thru wit no probs

  n83a 01:13 20 Nov 2005

hi again and thank you for your response

-both pc's can ping each other.

-searching from PC_1: i searched for PC_2 and the search found PC_2
-searching from PC_2: i searched for PC_1, search found nothing!

-yes i have set folders as shared.
On PC_1 i am sharing a whole partitioned drive.
On PC_2 i am sharing 3 folders.

any other ideas???

  mgmcc 08:19 20 Nov 2005

Try setting an individual folder, preferably in "C" drive, as shared in PC_1 to see if that helps to get it recognised over the network.

  n83a 12:10 20 Nov 2005

i have tried that an it wouldnt work. the fact i cant view the workgroup computers from PC_2 is what i find strange.

  mgmcc 12:22 20 Nov 2005

Are you certain that there is no firewall software blocking the local network traffic?

Does PC_2 show the Workgroup and its *OWN* icon and shared folders? If not, in the Properties for the network connection are the boxes ticked for:

- Client for Microsoft Networks

- File and Printer Sharing for Microsoft Networks

Do both computers have reliable internet access via the router and over a wireless link?

  n83a 12:31 20 Nov 2005

hi on PC_2 under wireless network properties there is no Client for miccrosoft NEtowrks

File and printer sharing is present

  n83a 12:39 20 Nov 2005

i have activated - Client for Microsoft Networks
- on PC_2 and now i can access the work group but in the workgroup only pC_2 appears no PC_1

  n83a 12:45 20 Nov 2005

ok now when i searched for PC_1 using the windows search facility, search found PC_1. So now there is an active connection both ways. But one slight issue. The search facility shows PC_1 as being present in the MSHOME folder but when i view the MSHOME folder only PC_2 is present.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone