File & Printer Sharing

  Commander Straker 20:23 14 Oct 2005

I have a Mesh Desktop PC connected via Ethernet cable to a BT Voyager 2100 Router and a Toshiba laptop connected to the same router wirelessly. I was able to share files between machines and use my Epson printer from the laptop when the Mesh is on but now I cant, although both machines can still access the internet. If I view Workgroup Computers on the laptop both machines have an icon but the Mesh is not accessible. On the Mesh it will not let me see the Workgroup. Don't know what can have happened here - any ideas ? (Both machines are XP Home SP2). Thanks.

  Strawballs 21:21 14 Oct 2005

Try running the network wizard (not wireless wizard)in the control panel on the desktop

  Commander Straker 21:44 14 Oct 2005

For some reason the Mesh Windows Firewall had turned itself and the Mesh 'shared documents' folder had lost its shared status. Both PCs can now see each others shared documents and printer but the laptop still wont print the document. The document now goes to the 'Microsoft Office Image Writer' rather than the printer, even though it was sent to the printer - so I'm not sure this is a Network Issue now ! Let me know what you think.....and thanks for helping.

  Taff36 07:40 15 Oct 2005

Delete the printer and set it up again from the other computer. Browse to the printer rather than select it from the list, you should end up with a path like \\MESH COMPUTER\Printer1

  Taff36 09:22 18 Oct 2005

Success or still the same?

  Commander Straker 19:41 18 Oct 2005

Havent got that far yet unfortunately. Things have changed again. The Mesh can see the laptop shared folder and files but the laptop cannot see the Mesh shared folder which no longer appears in My Network Places on either machine ! I have turned my firewall on the Mesh off to see if its that but it made no difference....confusion reigns......

  Taff36 21:26 18 Oct 2005

Back to Strawballs post then.

  Commander Straker 18:59 24 Oct 2005

Sorry guys, got caught up in DIY instead of computing ! I did a full Registry scan & clean and ran 4 spyware utilities. both shared folders are now visible on both machines. I uninstalled the printer drivers on the laptop and reinstalled them but I am still getting 'This Document Failed to Print' message. Tried switching of the firewalls again but this made no difference.

  Commander Straker 17:55 26 Oct 2005

I seem somehow to have fixed things but I am not convinced I know how. I now have an icon for my printer on the laptop and another icon for the printer but referring to the mesh path in its name. I have made this the default printer and all now works again so problem solved.

Many thanks for taking the time to help.

  Taff36 21:14 26 Oct 2005

It`s probably somewhere between my response and strawballs - resolved anyway! (Tick box?)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)