file and print sharing

  john-251419 08:11 27 Jan 2006

Hi,due to illness i have to work from downstairs, the main pc upstairs is connected to a linskys wireless router which gives me an excellent signal downstairs to my wifi laptop. i want to access the files on the pc upstairs. i have run the network wizard and tranferred the files as instructed and enabled my backup files on the pc for network sharing but there is nothing showing on the laptop. if i click on my network places and on view workgroup computers a message states mshome is not available. the firewalls have been set to allow file sharing. the laptop has norton installed and i turned its firewall to see if it would work. both computers are running xp. according to linksys i dont need any more equipment and it should work. hope someone can help.
regards and thanks

  noddy2121 09:03 27 Jan 2006

providing both ip addresses, default gateways are correct, and both computers are in the same workgroup, which is mshome in your case, the connection should be fine.

  recap 16:09 27 Jan 2006

Your network configuration should be something as follows: IP addresses, & with a subnet mask of The subnet mask is the same for both pc's. Your workgroup name mshome on both machines. Each machine to have a unique name such as mshome1 & mshome2. Set File and Print sharing on. Disable the Firewall/s before setting up your network. Leave Norton Firewall off afterwards if you are using Windows own.

  john-251419 17:15 27 Jan 2006

Hi noddy and redcap. as i was still having problems i started from scratch. if i click on my network places and then on view workgroup computers both computers are visible, if i click on the upstairs pc i am denied access. if i go upstairs and go through the same procedure i am able to access the laptop. it appears to be working in one direction only. the message i get is "scotts upstairs pc"is not accessible you might not have permission to use this network resource. sorry to be a pain but its driving me nuts. any more info greatly appreciated.

  woodchip 17:19 27 Jan 2006

You have to right click the drives files and choose share, on the computer upstaires

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?