File associations - Windows explorer

  Superuser 17:28 11 Jan 2004
Locked

Windows XP professional 2002. I have attempted to associate JPeg files to Adobe photoshop but despite the program registering correctly, Windows will only use the Microsoft image viewer icon, (the Japanese one). The Photoshop icon is clearly available in the list of programs to be used. Not critical but annoying, anyone help please?

  Diodorus Siculus 17:47 11 Jan 2004

Try rebooting the PC.

Then click on a jpeg file.

The hold down the shift key and right click on the file.

Choose "open with" and navigate to Photoshop.

Tick box to "always open with this program".

I hope this helps...

  Superuser 18:03 11 Jan 2004

Thanks for the quick response, the file does associate correctly to the program and yes 'always opens' with that program, but the ICON remains as Microsoft image viewer! Any other ideas?

  Diodorus Siculus 18:50 11 Jan 2004

There is, under folder options, and option to set the icon that you want. It varies according to the operating system - have a poke around and see what happens.

If no good, then try TweakUI from Microsoft - it has an option to repair icons - that might help.

  Superuser 22:41 11 Jan 2004

Thank you again, but despite all attempts to change the icon, nothing has worked. I have my folders customised to reveal photo contents and other files such as CorelDraw or Word or Excel or even html documents all display in explorer with the correct (for that association) icon. I shall give Tweakui a try and let you know in a day or two.

  Superuser 02:07 13 Jan 2004

Good news! I have found the solution. I simply uninstalled Microsoft image composer, now the correct icon appears in the file association. Thank you all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache