fiefox4 will not open

  sunnystaines 12:33 13 Apr 2011

on xp downloaded ff4 after instal it will not open.

tried deleting including regedit and deleting folder in windows explorer and re down loading from another source.

tried click on desktop shotcut and via start programs.

anyone got any tips please on whats wrong

  Woolwell 12:39 13 Apr 2011

Have you had Firefox before? If so possible a profile problem.

  sunnystaines 12:42 13 Apr 2011

yes, but every thing i can think of related to ff i have deleted, reinstalled a couple of times same problem.

any advice please on deleting profile or resetting it.

  Woolwell 12:48 13 Apr 2011
  Graphicool1 12:50 13 Apr 2011

This any help

Back in March, when it was still in Beta, Mozilla put out this notice...

"A new post from Mozilla, it appears as though Google isn't the only browser maker having a hard time with outdated graphics drivers. As Mozilla inches closer and closer to the final release of Firefox 4 the company's Benoit Jacob has posted a plea to its users.

Please update your graphics drivers."

  Graphicool1 12:56 13 Apr 2011

Check this out...Click Here

  sunnystaines 17:16 13 Apr 2011

Tried the suggested options no joy still.

when i click on the ff4 shortcut icon on the xp desktop hourglass icon comes on for 2-3 seconds then goes off then nothing.

task manager does not show firefox.exe running. running ccleaner to clear cache and restart no joy.

i have tried to clear out every last drop of firefox before reinstalling it.

at at total lost google search does not help either.

  sunnystaines 18:09 13 Apr 2011

its for a sony xp laptop [fe21b] the nvidia go7400 driver on sony site has not been updated since 2006.

nvidia advise using notebook makers web site for drivers.

so updating from nvidia driver web may be risky, wondering if thats the problem with new browsers

  sunnystaines 18:42 14 Apr 2011

anyone have an email for firfox support, still baffled.

  birdface 21:16 14 Apr 2011

Maybe remove it using Revo Uninstaller then trying to download it again. Set it so it removes everything. That would be setting 4.

  Woolwell 21:23 14 Apr 2011

System restore to before FF4 download and then re-try?

Or try Opera!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires