A few web pages in Internet explorer won't open.

  MuDelta 12:33 30 Apr 2006
Locked

In just a few cases, instead of page opening, I get the following message: --
“ Internet Explorer cannot display and the web page” followed by the following advice:
Most likely causes:
• You are not connected to the Internet.
• The website is encountering problems.
• There might be a typing error in the address.

• What you can try:

• Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.
Etc. etc.

Doing these things does not solve the problem.
I am using Internet Explorer 7 Beta but using IE 6 produces the same result.

Nothing I have done has made any difference. Help please.

  mgmcc 12:44 30 Apr 2006

Any particular pages - for example, secure "https" pages - and have you changed anything such as installing a router?

The MTU (Maximum Transmission Unit) setting can cause problems with, in particular, secure web pages. Its default setting is normally 1500 but should be reduced to 1492 with ADSL. If problems persist, try 1450 and AOL requires 1400. A router normally has an option to set the value but if connecting directly with a PC to the modem, CyberTweak click here has an option to set the MTU value.

  MuDelta 20:20 30 Apr 2006

Thanks mgmcc

My MTU was set at 1492 and the other two made no difference either.
The prob. persists.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?