FDISK PROBLEM - stops partway in...

  JT2 07:48 15 Jul 2006
Locked

Could be my last hope here. I noticed a lot of good solutions to related problems at this forum but nothing exactly like mine. Here's the story,
hair and all:


15-Jul-06
click here

FDISK PROBLEM - stops partway in...

Re: Can't complete FDISK on new Maxtor 40 GB
-------------------------------------------------

Friend brought old comp (5 yrs?) to me w/crashed Win98 HD,
some time back. Wants put new 40 GB Maxtor and Win XP OS.
CDROM Drive dead. Got good copy (finally) of WinME boot disk
w/ FDISK on it from the 'Radified' site.

Had 2 old flaky clone comps to play with to partition/format:

-----------------------------------------------------------
Maxtor 3.5 Series; Mfgd. 31 Jan., 2006; Diamond Max Plus8;
ATA/133 HDD 40GB. Jumpered to "Master".
-----------------------------------------------------------

Removed old HD / installed Maxtor. Booted via ME diskette.
Done this before several times in past years and never any
problem via this route.

All went fine til the step where I had to choose something
like "create *ONE* large FAT 32 primary drive".

As needed to also create Extended partition, said "No" -
following the 'Radified' advice & instructions all the way.

FDISK started to go to next step & then the screen blacked.

Waited 5 min. No change. Tried abort. No luck. Ctrl+Alt+Del
- not working. Pressed Reset button to re-boot. Boot never
got past:

"Verifying DMI Pool Data ................... "

Perhaps I should have waited longer but a totally black screen
for 5 minutes means to me that something's wrong somewhere.

Back to square 1. Tried 2nd old comp and went thru same routine.
On way, stopped at BIOS to check. Showed the Maxtor right there
w/some 39,875 MB (roughly) space.

Since it was recognized in the BIOS, I presume HD is OK? I'm
wondering though if the reason it was recognized was maybe
because FDISK initially (via 1st try w/ comp #1) did put enough
on it to make it detectable by the BIOS? True or False?

(suspected that 1st old comp had possible motherboard or BIOS
problem which caused the crash to 'black screen'?). Can't
believe brand new HD is bad.

Same story, though. Stopped at "Verifying DMI Pool Data ....".
I'd outwaited the black screen one hour this time. No change.

In the event the HD requires a 'special ap' or a 'low-level'
format to clear it first, could you please provide some
reliable links to same? Always hoping Instructions included.


Don't have much else around to narrow things down with and not
really keen on opening up my current working XP comp. Bit risky.
It's old, groaning and could be on last legs (like us!). Don't
want to speed its demise by groping around in there right now -
lest I must - just to partition/format the new HD. Murphy's Law.
So thought best check with the Experts to see what else I could
try first.

--------------------------------------------------------------

If anyone out there can help, please don't ask "why didn't
you use XP for this?". There are many good, valid reasons why
I didn't - otherwise, I would have - and it would take to long
to explain. Already gone thru the whole gauntlet at another
forum.

What's done is done. Need to get on with it. Not an expert or
power user and both of us retired, nearing 70 and extremely
short on funds. Costly solutions won't help right now - but
anything taken into consideration. Just looking for some
good old honest advice.

That's the whole sad story.

Any (constructive) comments/suggestions ?

jed...

  MAJ 08:42 15 Jul 2006

Download the Maxtor utility, Maxblast4 click here, that will allow you to partition and format the new 40GB hard drive,JT2. Download it to a computer that has a Floppy disk drive. When downloaded, insert a floppy disk (don't **download** Maxblast itself to a floppy) and double-click the maxblast.exe file. That will create a bootable floppy disk. Now go to the PC with the new [problem] hard drive, insert that floppy you have just created and start up the computer and follow the on-screen instruction to partition and format the drive. I'm assuming the first boot device is set as the floppy drive, as you have already tried to use the Win ME bootup floppy.

  JT2 05:09 17 Sep 2006

Hello again, MAJ.

Had forgotten about this thread as many other problems and forum checks. Just now browsing thru and saw this.

Did download what you said - and quite a bit more. Memory rotten. Forget what else I may have done but basically, that utility did the trick.

Thanks again,

JT2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?