Fax Problems

  Young Ranger 17:31 09 Sep 2004
Locked

I have been happily using WinFax Pro on my Windows XP Home PC without any problems. I can still send OK but every time I receive a fax the system locks up and I have to switch the PC off at the socket and reboot. (This Advent PC does not have a reset button for some reason).

I have tried uninstalling and reinstalling with no success. In desperation I uninstalled it again and activated the XP fax facility but exact same thing happens.

I have swithched off screensaver and tried altering the "wake on ring" settings in BIOS all without success. There has been no change to the modem or it's settings and I have no idea what caused the problem.

Any ideas ?

  Stuartli 17:38 09 Sep 2004

These may help:

click here

click here

  Stuartli 17:39 09 Sep 2004

I presume you are using a dialup connection?

  Young Ranger 17:59 09 Sep 2004

I don't think it is anything to do with the programme set up as the same problem is happening with two different programmes, one of which was working well for quite some time.

Yes, I forgot to mention, it is a dial up connection.

  Cesar 09:04 10 Sep 2004

Have you made sure that "Automatic Receive" is enabled on the System Tray Controller.

  Stuartli 09:26 10 Sep 2004

More help (?):

click here

I don't use the Wake on Ring mode (I get incoming faxes as e-mails through Tiscali), but my mobo manual states, under Modem Use IRQ (Default: 3 in this instance), that if you want an incoming call on a modem to automatically resume the system from suspend mode, use this item to specify the IRQ that is used by the modem. The fax/modem must be connected to the mobo's Wake on Modem connector for the feature to work.

Under Resume by Ring/LAN, this allows the system to resume from a software powerdown whenever there is an incoming call to an installed fax/modem - again the fax/modem card must be connected to the Wake On Modem connector on the motherboard.

The motherboard has an Award (now Phoenix) Bios.

  Young Ranger 17:59 13 Sep 2004

Sorry if I don't appear to have been paying attention but I have been away for the weekend. I'll have a look at your posts tomorrow.

  Young Ranger 11:51 26 Sep 2004

I thought formatting the hard drive would be a certain way to fix this problem but it hasn't. I can still send faxes but cannot receive them although at least now the system does not lock up when some one tries.

I can't understand why it worked OK for quite a while before this problem occurred.

(After the format I also installed Service Pack 2 without any problems.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone