Faulty PSU?

  [email protected] 22:40 18 Sep 2005

I upgraded my computer this week by buying a new motherboard, processor and PSU (I used all the other bits I allready had for the rest).

The motherboard is an ASUS A8V Deluxe. One of the features of this is vocal POST messages - ie. a voice plays through your actual PC speakers if there are any problems at POST.

After reading one of the customer reviews on ebuyer, I decided I would power up the motherboard before adding any components to it to check it was working. At the time of building however, I forgot to do this and only remembered once I had installed the CPU too. I decided to power it up and expected to hear a voice telling me that no memory was installed (the next check after the processor). However, it actually said 'System failed CPU test'. I thought nothing of it at the time and expected it would be fine as soon as everything else was added.

Once I finished builing it, I powered it up and all seemed fine. I went into the BIOS and set that up where it needed to restart but instead of restarting it just hung on a blank screen so I reset it. Then again, I heard the dreaded message: 'System failed CPU test'.

After several resets, it eventually worked where I managed to install Windows although the mouse refused to work. Again, I had to manually reset the computer each time Windows tried to restart it.

Once Windows was installed, the computer was still inconsistent - sometimes saying the CPU message and others just booting to Windows. However, quite often when it did boot up, the mouse wouldn't work and/or it would say 'network cable unplugged' (although it was plugged in). There were times were everything worked okay too. The CPU message was most frequent when the computer was restarted but not solely then.

After a few hours of fiddling with settings and ensuring everything was set up properly, I decided to change back to my old PSU (a 300W one rather than my new 500W one). I used the computer 2 days with the old PSU without a single problem what so ever.

Tonight, I decided to put the new PSU back in to see what happened. I did this and then booted the computer up. All seemed fine. I restarted it several times changed BIOS settings to see if the CPU message would play however it never did. I then used the computer normally for about an hour. Once during this time, it said the network cable was unplugged but then said it was connected again a fraction of a second later. Later on however, while in the middle of downloading a large file, it reported it was unplugged again and refused to recognise it was plugged in there on.

I have now changed back to the old PSU and everything is once again fine.

From this, would you suspect that the new PSU is faulty or is it possible the problems have been coincidental with the PSU change overs? It was bought from ebuyer and I don't want to start sending things back if they aren't actually faulty...

This is my computer spec now:

Athlon 64 3500+ SKT 939 (Venice)

ASUS A8V Deluxe motherboard

Crucial 1 x 512MB DDR400 RAM

XFX Gefore 6600GT AGP 8X

CaseCom 500W PSU (new) click here / 300W PSU (old)

2 x DVD/CDRW drives

1 x 60GB 7200rpm ATA hard drive



  woodchip 22:43 18 Sep 2005

Faulty MOBO

  gudgulf 23:03 18 Sep 2005

Since it works with your old 300 watt psu and not with the new 500 watt supply then it is clear that the new one is faulty........Or not as powerful as it claims.

You tend to get what you pay for with a psu and a 500 watter for under £10 may well be outperformed by a decent quality 300 watt unit.

What make is the old unit?

Whatever, I would return the new one stating the problem and that everything works fine using the old "less powerful" psu..

  [email protected] 23:14 18 Sep 2005

Thanks for all the repsonces.

woodchip, are you still convinced its the MOBO even though it appears to work fine with the 300W PSU?

gudgulf, even my old PSU is nothing special. Just a freebie that came with my case which is rebadged as Mercury. I compared the 2 stickers that gave the output Voltages and Current and the 500W did have higher values for the current if that means anything?

I shall gave Ebuyer an e-note tomorrow morning I think.

  quack 23:30 18 Sep 2005

Had same problem with the Asus Mobo that you have and had to flash the BIOS to cure it. Maybe that is your answer.

  [email protected] 23:32 18 Sep 2005

something I didn't think about actually. I shall give it a go.

You said you had the same problem. By that do you just mean the processor failing or the mouse and network cable too?

  woodchip 10:33 19 Sep 2005

If it works with the 300 then cannot see why the new one does not work unless as above you have bought a dud

  quack 21:00 19 Sep 2005

Just the CPU problem

  MKS 21:15 19 Sep 2005

As soon as you mentioned Ebuyer, I thought I better let you know that they are taking over 2 weeks to read enote and the customer help line is as bad as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017