Faulty HDD after cloning with acronis,

  impact 20:18 29 Nov 2007
Locked

Hoping someone can help me with this,i have an 80gb Maxtor which used to be master on my machine, i installed a 160gb to take over its role,using acronis i cloned my harddrive to the other without any problems,that was easy i thought until i came to try it,i kept my old drive in place to act as slave,i wasnt able to do anything with my old one,format, disable,when i went to do a backup i got a window saying processing partition F,(which was the letter allocated)i thought it was just sorting everying out,but nothing happened,i tried it a couple of times then contacted acronis, they have been in touch and i sent them a report,this morning i tried again and as the the magnifying glass was rotating i thought i would leave it awhile,after about fifteen minutes it started to work,i got as far as the actual backing up procedure and it stopped again,so i left it and it finished the task after roughly the same amount of time,i had my backup so i thought i would see if al was well tried it again and the same thing happened,sorry for the long winded thread,thanks for any help.

  SANTOS7 20:25 29 Nov 2007

Did you put the new HDD as master on the same ide channel as the old one, it might not be the HDD but the cable....

  impact 20:49 29 Nov 2007

Yes, the cable is ok,i had another 40gb HDD that i replaced with the 80gb,i have just been looking on the internet,and i think i should have removed the old drive after cloning but before trying a backup as both drives will have had identical settings,taking the old one out first would have been the thing to do then reboot,and that should have done the trick,what i need now is to find out how to format the old drive somehow, would maxblast have anything that might do as both drives are maxtor,

  SANTOS7 20:54 29 Nov 2007

click here
maxblast has the option of low and high level formats, low level should be enough....

  impact 21:01 29 Nov 2007

going to give it a go and see if i can get it fixed,will post back with results asap,

  impact 10:09 30 Nov 2007

Well i wasnt able to use maxblast or sea tools,maxblast wouldnt load and sea tools couldnt see the drive,i received an email this morning from acronis and they have advised me to go to disk management and clone the drive,i have tried that a dozen times over the last couple of days,i am able to see Fdrive and move files over from c drive but i cant do anything else with it,any further advice would be very welcome,thanks.

  gudgulf 11:05 30 Nov 2007

You have two bootable drives on your system....both identically set up.

Are you sure your pc is booting from the new drive?

You wont be able to format the old drive from Windows if that is in fact still the active drive.

Try unplugging the old drive and booting with just the new one in the pc.

If it wont start you might need to change the BIOS to set the pc to boot from the new drive.

  impact 13:52 30 Nov 2007

Yes, I disconnected my old drive and it booted fine,i think somewhere theres a link between maxtor and acronis,i had taken old drive out, uninstalled acronis off my new c drive with no problem,but when i when i reinstalled acronis and then replaced old drive the message comes back analysing drive F,that is what i have just been doing,i cant uninstal acronis again so i will have to take old drive out and uninstal it again,i will do that now,thanks for reply,

  impact 15:22 30 Nov 2007

Taken old drive out uninstalled Acronis no problem, reinstalled same,and all ok,i am not going to reinstal old drive until either maxtor or acronis get back to me with a solution,or your good selves,

  Spark6 15:35 30 Nov 2007

Could you try to format the 80Gb in a caddy or easy ide?

  impact 19:19 30 Nov 2007

Thanks for reply,sorry for the delay in getting back, its been a long day, what is easy ide?,i will try it,there must be some was to get it working again,when i said earlier about maxtor and acronis being linked, im sure that maxtor are using acronis to operate their HDD backup system,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?