Fault with foxconn motherboard? or XP

  howard60 10:44 01 Jan 2005
Locked

"An I/O operation initiated by the Registry failed unrecoverably. The registry could not read in, or write out, or flush one of the files that contain the system's image of the registry."
Running XP with SP2 Maxtor 80GB drive. Have updated bios to latest version then installed a dual boot with Win ME. I never get the message with ME but after 2 or 3 reboots get it with XP. Any suggestions greatly appreciated. This was the same with sp1.
Happy New Year to all.

  AndySD 11:22 01 Jan 2005

Try this...in XP

Click Start, click Control Panel, click User Accounts.

Click Change the way users log on or off.

Turn off Fast User Switching

Then go back to Control Panel choose Admin Tools

Choose Services

Scroll down to Terminal Services and set it to Manual.

Does this solve the problem?

  howard60 11:29 01 Jan 2005

Thanks for that. 1. Fast user switching was not turned on. Terminal services was set to disabled but I have now set it to manual. Only time will tell if it works. Thanks again and Happy new year.

  howard60 20:03 05 Jan 2005

I am afraid I am still getting the fault. Does anyone else have any suggestions?

  howard60 20:47 05 Jan 2005

this is a known error message no. 1016 does anyone know any cure?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?