A fatal exception OD has occured at 0028:cooo15D9

  Glyn-252301 23:31 27 Feb 2004

I have searched every search engine I know and cannot find anything about this Fatal exception.
"A fatal exception OD has occurred at 0028:cooo15D9 in VXD VMM (01) + 000005D9 " I have rebuilt the vmm32.cxd files as shown at click here but still the nasty shows up at boot up. I get all the way to the desktop then it shows.
I am running win98se on a HyperOs multi boot system. It was working fine but I cannot put my finger on anything that I have done to change that. I reported this to HyerOs but they have not acknowledged me to date. The only one I know of that uses HyperOs is flecc. If anyone has a clue about this exception I would be very happy to hear from you.

Regards G.

  Glyn-252301 23:38 27 Feb 2004

Sorry its a Lost file on the link but put curser on TechFiles and its on drop down list.
Regards G.

  Gongoozler 09:22 28 Feb 2004

This looks rather like an ASPI problem. Have you recently done anything like change cd writing software.

  anon1 09:39 28 Feb 2004

if you have recently installed clone cd or any similar you may need to run an aspi layer repair click here go to the link and download the aspi software then use aspi chk to test your aspi layer. If found faulty then use aspi force to repair it

  Glyn-252301 13:10 28 Feb 2004

Thanks Gongoozler and anon1, I do not remember changing anything at all but maybe HyperOs has.
I will have a look in the site anon1 gave and use the software to check.

One point I forgot to mention is that if I change the files at root C: for the files that used to reside there it boots up as it should but then I lose the function to run in a ramdrive.

Regards and thanks, G.

  Glyn-252301 14:05 28 Feb 2004

Windows will not allow me to run the aspi prog. it says that "it is not a valid win32 application".
I chose the win98 download and could find no other on the site.
Regards G.

  Glyn-252301 15:02 28 Feb 2004

Found a Doom site that had a link to a prog. called "forceaspil" that forced aspi files to load although computer has no Adeptec harware or software. Then downloaded a file found on google called "Aspichk" which showed Aspi files loaded correctly.
Now crunch time, will computer boot with HyperOs files on root C:. Will inform soon.

Regards G.

  Glyn-252301 15:32 28 Feb 2004

Thanks for your response but still no joy. Did exactly what it was doing before Grrrrrrrrr. Must not get excited, must remember that I am an O.A.P now.
If anyone has an idea I will be happy to give it a go, this is the problem and I am running HyperOs System on win98se.
"A fatal exception OD has occurred at 0028:cooo15D9 in VXD VMM (01) + 000005D9 "
Regards G.

  BurrWalnut 15:46 28 Feb 2004

I hope I'm wrong but it sounds like a failing stick of memory to me. Have you tried different sticks?

Also try this memory checker. It takes less than 2 minutes to download from here click here and about 10 minutes to run, depending on how much memory you have.

Save it to the hard disk, double click it, accept it and point it to save to a floppy.

To run it reboot (restart will work) your computer with the floppy in the drive. After the reboot, it will load and the first test pass will begin using the standard test suite, and continue until complete, unless it is either paused or exited. Once the first test pass is complete, it will begin a second test pass, third pass, etc. ad infinitum.

Remember to have the floppy ahead of the HDD in the BIOS boot sequence

  Glyn-252301 16:37 28 Feb 2004

I have been trawling through lists of fatal excepion's that are close to the numbers in mine and one of them refered to mem. probs. Will go try your link and test memory.
Thanks BurrWalnut for that. I hope you are right its easyer to replace hardware than track down software conflicts, not on the pocket of cause.

Regards G.

  Glyn-252301 17:33 28 Feb 2004

Program ran for about 30 minutes and found no errors but thanks for that link, got me a mem. diagnostic now. Have been trying to find something on this on microsoft pages, near misses best so far. Still in the market for ideas Guys.

Regards G.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer