Fatal error when running Photoshop CS2 trial

  chrismuir 20:02 10 May 2005
Locked

Hi

Have downloaded and installed the trial version of Photoshop CS. When I run it I get a fatal error and the PC reboots, the error message didn't stay on the screen long enough to read so I tried again and photographed it.

The error message says that:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

And advises to check if any new hardware / software is properly installed. As far as I can tell everything is ok, is there a way to find out what is causing the problem?

Chris

The technical info:
STOP:0x000000D1 (0x0000002A,0x00000006,0x00000000,0xF75C9AFB)
si3112r.sys - address F75C9AFB base at F75C2000, Datestamp 3ed7e3b9

  chrismuir 10:29 13 May 2005

It seems that the problem I am having is to do with my SATA driver, but I don't know how to fix it...

My mobo is a Gigabyte GA7-DX400 Pro with a Maxtor SATA HDD. I downloaded the latest SATA drivers from the Gigabyte website but they didn't appear to be any more up to date than the one already on my PC. Is there a way to force the system to install the downloaded drivers, or is there a way of getting a more recent version?

Chris

  chrismuir 23:24 13 May 2005

Fixed it by upgrading to 1.0.0.50 drivers and it's all fine and dandy now. Hooray. Why these aren't on the Gigabyte website I'll never know.

  hssutton 00:23 14 May 2005

Well Chris you can now enjoy yourself because CS2 is one super program, but I hope you've got plenty of Ram, otherwise "Bridge" will just crawl along.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017