Fat32 to NTFS Conversion Help Please

  Expat 1 15:10 04 Mar 2006
Locked

I have a iomega 200Gb external USB HDD in Fat32 format for back up's. No problem with it. but wish to convert it to NTFS.Have tried converting through My Computer/Manage/Disk Management/Start/Run/. Typing CMD for command prompt. Then Typing "convert" F:/fs:NTFS. (F being the drive letter) I get the response "Drive not recognised. Any advice would be greatly appreciated. Thank You.

  Marsh Warden © ™ 15:15 04 Mar 2006

There should be a spsce between F: and / as in F: /fs:ntfs

  Expat 1 16:57 04 Mar 2006

Worked a treat but now have to get onto iomega for the blasted volume number !!!!
why do they do this to us?
thanks again for your help.

  Mytob 17:23 04 Mar 2006

If you dont need to store disc images or files over 4gb i would not bother with ntfs as it has lots or complimentry read write prosedures which slow stuff down alot. Also its a pain if your tring to remove a virus as you cant do so via dos or a linux live cd because it locks all writes to the volume.

  Expat 1 12:04 06 Mar 2006

I recently bought an Advent 7100 Laptop from PC World while I was in UK, Live in Spain now, The laptop is loaded with NTFS and Windows Home, with 256 Mb Memory, (By the way went into Crucial website with a view to adding 1Gb of memory and the Advent 7100 is not listed in there catalogue for advice on which Memory is suited for it) the External USB is formated in Fat 32. I thought that there might be a conflict with the two different formats because the Laptop is soo slow. But it's obviously the NTFS thats the problem. Thanks anyway for your help.

  Expat 1 21:57 07 Mar 2006

Thanks everyone Am giving Up. Iomega cannot supply the volume number of the drive, which is needed to complete the conversion.

  johnnyrocker 22:51 07 Mar 2006

belarc?


johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?