Prawn 21:19 12 Jan 2005

After onstalling an asus A7V8X motherboard on boot up a message flashes on the screen
( Drive not attached to fasttrack controller,bios not installed ).The computer works well but I would like to remove this annoying message.

  Diodorus Siculus 21:50 12 Jan 2005

click here

This is what it says:

I don't think it's giving you that error because it's looking for a scsi bios, I think it's giving you that error because it's not detecting any hard drives...go into your cmos setup and into "advanced bios features"...then go to ide configuration....first, make sure your hard disk is recognized on the "primary IDE master" spot, if it is not, then you need to connect it to the primary connector on the system board. If it is still not recognized at all, you may have a problem with the IDE cable or the jumper setting on your hdd.
Basically, I think the controller is just giving you information here, letting you know that there are no drives connected. I looked at your motherboard manual and couldn't find a way to disable the RAID setting in the bios, so there probably isn't a way. If it's starting up OK and you infact do not have any drives connected to the raid controller ports on the mobo, I wouldn't worry about it too much. Have a look at this article:
click here
good luck

And points to here:

The Promise PDC20378 chip used on many motherboards will emit the following message when it is in IDE mode, but after a 7-second scan, it finds that no hard drives are attached to any of its ports. The chip supports 2 SATA ports (often labelled "SATA_RAID1" and "SATA_RAID2", and also one IDE port (often labelled "PRI_RAID").

SATA378 TX2plus(tm) BIOS Version
(c)2002-2005 Promise Technology, Inc. All rights reserved.

No device is found!
BIOS is not installed.

The message is an informational warning only. It may be ignored. Its purpose is to tell you that in case you thought you did attach a drive to one of these ports, it isn't being seen.

A different message format appears if the chip is set to RAID mode in the BIOS, but the meaning is the same.

If you do not want to see this message, either attach a hard drive to one of the ports, or go into your BIOS Setup utility and set your Onboard Promise Controller to "Disabled".


  Prawn 14:38 13 Jan 2005

Thanks most helpful

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?