FAO mgmcc

  mags65 15:14 30 Dec 2005
Locked

was loooking back at my other postings and at some of the other problems similar to mine that people have had that you have helped with and thought if I posted this info from the 'ipconfig/all' page, then you might be able to understand all my rantings more easily.

info as follows:

Windows IP Configuration

Host Name . . . not important
Primary Dns Suffix . . .:
Node Type . . .. . . . . : Unknown
IP Routing Enabled. . . : No
WINS Proxy Enabled. . . .: No
DNS Suffix Search List. : Router

Ethernet adapter Mags and Stephen:

Connection-specific DNS Suffix : Router
Description . : Marvell Yukon Gigabit Ethernet 10/10
0/1000Base-T Adapter, Copper RJ-45
Physical Address. . : 00-0F-EA-01-CB-0C
Dhcp Enabled. . . . : Yes
Autoconfiguration Enabled . : Yes
IP Address. . . . . : 192.168.10.2
Subnet Mask . . . . : 255.255.255.0
Default Gateway . . : 192.168.10.1
DHCP Server . . . . : 192.168.10.1
DNS Servers . . . . : 192.168.10.1
Lease Obtained. : 30 December 2005 13:27:32
Lease Expires .. : 31 December 2005 13:27:32

C:\Documents and Settings\Margaret>

I notice that IP routing is not enabled is that a problem and does it mean that ICS is not set up?

Also would it be possible to start this again with a clean slate and connect the router without running the home network wizard so that I don't select the wrong thing as you suggested I might have in another post.

My network is connecting fine at the moment but it is unsecured and whenever I go through the steps for securing it. It shows as secure on the wireless PC's but I lose my internet connection and wondered if something in my initial set up was the culprit.
The set up pages for the router are a bit confusing as they ask for all sorts of info like MAC address to allow or block and passwords etc.

when i enter the info for the security as well the authentication page asks for some sort of KEY (not sure about that either)

Couple of times I had the message saying that there was an IP address conflict but it gave no option for remedy.

Really sorry to be such a pain in the ass but this is driving me nuts. I don't want an unsecure network. Please help. Ta
incidentally the IP address for the router set up is 192.168.10.1 but my IP is showing above as 192.168.10.2 is this ok.

  Forum Editor 15:17 30 Dec 2005

to individual forum members. Post in the original thread if you have something further to add regarding a previous problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?