fan dies off on startup of pc

  cybermumsue 16:24 19 May 2006
Locked

i have put a computer together. i cant think what might be wrong but when i turn on the computer, the fan starts for about 3 seconds then cuts out.

i dont know if i have put the led wires in the right way or whether this would affect this problem!

cybermum

  Stuartli 16:29 19 May 2006

To which fan are you referring?

  ed-0 19:50 19 May 2006

it sounds as if you have the reset wires the wrong way round. Pull them off the motherboard, for the time being and boot up.

  Eric10 22:46 19 May 2006

This could be a problem with the power switch. The switch should give a connection when pressed then go open circuit when released but if the connection is maintained, either by a sticking switch or incorrect wiring, then the symptom you have described is exactly what you get. Double check your wiring to the front panel connector block and make sure the switch isn't sticking.

  De Marcus™ 22:57 19 May 2006

Problem?

Could be, but the more likely explanation is that the motherboard has a built in fan speed controller, which (like most) will come on full whack when turned on initially, read the temp, then adjust the fan speed accordingly. The type of technology is more associated with sff pc's, but isn't unknown in ATX systems.

Regards

DM™

  woodchip 23:02 19 May 2006

Will the computer keep running like this as I have a XP desktop and the fan mainly runs when I start the computer then sounds like it as stoped. But it's still working after 2 years. Intel Celron

  DieSse 00:50 20 May 2006

*i dont know if i have put the led wires in the right way*

Which led wires?

*but when i turn on the computer, the fan starts for about 3 seconds then cuts out.*

Does the whole system stop though - or does ot keep booting as normal?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?