failed laptop boot

  damnthispc 18:15 15 Jan 2012
Locked
Answered

My Acer aspire 6530G will only go as far as lighting the LEDs at the top of the keyboard, I can hear the optical dive initialize and the fan spin briefly then it all shuts down. 10 or so seconds later it repeats this process. I have tried the following 1. removing each RAM in turn and tryinh them in the other slots in pairs and singlarly 2. removeed the battery and tried AC only 3. tried the hold power button without AC or battery as mentioned on one of the supprt pages 4. removed and re seated the HDD. 5. tried anti virus rescue just in case its a boot sector virus 6. tried a win 7 recovery in options 5 & 6 the disks couldn't be read In all cases there has been no change in the outcome. Any suggestions please

  Fruit Bat /\0/\ 19:33 15 Jan 2012

If shutting down within a few seconds it may be overheating.

try clearing all the fluff form the grills -do you hear the fan start up?

  birdface 19:34 15 Jan 2012

Have you tried starting in safe mode.

  damnthispc 19:39 15 Jan 2012

Fruit bat.. yes de fluffed buteman.. can't get to bios even so no safe mode

  Fruit Bat /\0/\ 21:03 15 Jan 2012

remove all power supplies and remove cmos battery for 10 mins

refit and retry

  damnthispc 23:53 17 Jan 2012
Answer

solved it, tried hd in another pc, no boot, tried another laptop hd in the aspire... bingo away it went

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?