Failed Hard Drive - Trouble Installing XP

  RE1772 20:30 25 Dec 2006
Locked

I decided to clean boot my XP desktop after it started playing up. Everything started fine, until my XP installation got itself into a continuous loop and wouldn’t progress. I then found myself in a position whereby the disk wouldn’t accept any OS (Win 2K, XP and even Vista Beta 1). To get around this and try to have a look, I loaded the hard drive into an external caddy and attached it to my laptop. The disk was recognised, so I tried to format it through XP and ran Check Disk – no apparent problems, but things were really slow. I then used Partition Magic 8 to interrogate and try to salvage any data I had on a separate partition. The application reported a bad disk, wouldn’t create a partition, format a partition or do anything. I can apparently save individual files to the hard drive whilst in the caddy – but it will still not accept any OS and goes back into the continuous loop that goes as far picking a disk – please help – is there any salvaging the hard drive? If someone suggests FDISK, I would need instructions as I am not a DOS freek….. thanks

  AndySD 20:54 25 Dec 2006

Who it the disk made by?

  woodchip 21:22 25 Dec 2006

Use this on the drive to clear it. then retry XP

click here

  RE1772 08:27 26 Dec 2006

The disk is a Maxtor DiamondMax 10 200Gb

What is a secure delete likely to achieve? Does it need to be done on the DOS level, or can i do it when mounted in a caddy through my laptop?

I will give it a go, but i was thinking that the problem may be along the lines of a faulty MBR or something.

What perplexes me is that you can save to the disk when it is mounted in a an external caddy, but installing an OS just doesn't want to happen!

Thanks for your support so far - off to secure delete the drive

  ICF 08:57 26 Dec 2006

Download MaxBlast 4 click here

  Phphred 10:08 26 Dec 2006

click here

You could have a look at this but I know nothing about it!!

  Phphred 10:12 26 Dec 2006

I have just tried to download the demo version but there seems to be nothing there!!!!

  RE1772 12:50 27 Dec 2006

thanks guys - believe it or not, i managed to overcome it by using Acronis True Image 9.
I tried to 'attach' it as a new hard drive to my laptop (through a caddy) and after True Image formatted it, the problem solved itself.
i am still non the wiser about the original cause, but problem solved - Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?