failed boot of XP

  jbaker65 13:15 18 Mar 2005
Locked

I built up a new computer using ASUS A7N8X-E m/b. and AMD xp+ CPU. When I tried to boot up, the screen showed the graphics card installed went on to test the memory counting up correctly to 512 meg and then froze. Although the instruction 'press delete to enter bios' is on the screen all keys are then dead and I cannot get into bios. I can only switch off. Anyone got any ideas??

  spanneress 13:24 18 Mar 2005

Start again using the minimal requirements only - mobo, PSU, memory, HDD and CDRom drive...if that works ok (which I suspect strongly it will) add hardware one piece at a time.

Did you get any beeps from the machine at all?

  jbaker65 09:55 20 Mar 2005

bump

  jbaker65 10:48 22 Mar 2005

Tried a minimum system start with the same result. Anyone else have any ideas?

  Legolas 12:52 22 Mar 2005

If you have any jumpers on the mb make sure they are set correctly for your processor etc. Bit of a long shot but worth a try.

  Legolas 12:56 22 Mar 2005

On thinking about your problem I remember on one of my builds having a similar situation the system would only boot so far and I would get some info on the monitor but nothing else. Turned out to be a faulty mb got a new one and all was well. Of course this mat not be the case with your system.

If you have two sticks of memory try removing one and then booting.

  jbaker65 11:46 25 Mar 2005

any other ideas?

  jbaker65 14:10 29 Mar 2005

Although I had changed the memory, the fault still turned out to be a faulty memory stick. All cured now. THANKS for the suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?