Factory Reboot Problem

  Danageddon 19:08 22 Jul 2010
Locked

Hello

I have tried to reboot my PC (Acer Extensa)back to the original factory settings using Alt & F10.

For some reason unknown it will no longer reboot to the original factory settings.

Anyone got any ideas to what could be the problem?

Thanks

  northumbria61 23:17 22 Jul 2010

Do you have Acer eRecovery Management installed - most Acer's do ? If so follow instructions from here - ttp://en.kioskea.net/faq/2040-acer-pc-restore-to-factory-settings

(Scroll down to find "Restore the System" screen

  Sea Urchin 23:30 22 Jul 2010
  northumbria61 23:31 22 Jul 2010

Sea Urchin - thanks that's the one - probably time I was in bed !

  Danageddon 11:18 24 Jul 2010

Thanks for the help it worked?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?