F1 Startup option

  Mike@#36 19:12 07 Oct 2006
Locked

I have a new PC that when I start it up goes to a screen with various bits of info on and at the bottom says press F1 to start or del for setup.

Is it posible to set it so that it goes straight to windows without having to press F1 like my old PC?

  Diodorus Siculus 19:13 07 Oct 2006

What happens when you press Del / F1

  Jackcoms 19:14 07 Oct 2006

"goes to a screen with various bits of info on"

What various bits of info?

More info needed from you.

  VoG II 19:15 07 Oct 2006

Make & Model of PC might help as well.

  ed-0 19:59 07 Oct 2006

It sounds as if your bios / cmos is not set up correctley.

When you press F1 does it give you a window with cmos setup?

  Mike@#36 08:36 08 Oct 2006

OK sorry for the delay, had to go out to a wedding anniversary last night.

When I turn the PC on it shows a logo pic then goes to a page that states the following:
P965 Neo MSI Broadwater W72351MS V1.5 081806 08:49:38
Main Processor: Intel (R) 2.66GHz (266x10.0, 2 CPUs)
Memory Testing: 1047552K OK
CPU Brand Name: Intel (R) Core (TM)2 CPU [email protected]
Memory Frequency for DDR2 667 (single channel mode)
IDE Primary Master: Samsung HD300LJ 2T100-13
IDE Primary Slave: None
IDE Secondary Master: None
IDE Secondary Slave: None

IDE Third Master: None
IDE Fourth Master: None
Floppy Disk'(s) fail (40)

Press F1 to continue, DEL to enter SETUP
08/18/2006 - Broadwater - 6A79LM4CC-00

If I hit DEL it takes me to the CMOS setup etc, F1 proceeds to load windows after a couple more screens on info - but these are too fast to read except for one which has 'press F10 to configure' near the top.

Hope this makes sense to someone.

  Diodorus Siculus 08:47 08 Oct 2006

As ed-0 suggests, it sounds like the CMOS battery needs replacing; it is not remembering the values set.

The CMOS battery is a little round battery, like the one that goes into a watch. You need to open the PC and have a look for it.

How to replace the CMOS battery.
click here

  Julip 11:50 08 Oct 2006

I think the clue might be in the line "floppy disc fail 40".

I suspect that the bios is trying to find the floppy drive first and in a new computer it is probable that you don't have one.

If you don't have a floppy drivefitted you would need to enter the CMOS set up and change the Floppy Drive A entry to none.

  ed-0 12:17 08 Oct 2006

I may have been obtuse.

I should have made it a bit clearer. I think the bios needs setting up correctly. It may have a fundamental setting askew.

Julip

may have hit the nail on the head with his / her excellent skill of seeing the wood in the trees.;-)

changing " and change the Floppy Drive A entry to none " and possibility floppy drive seek to none, may cure the problem.

  Mike@#36 12:57 08 Oct 2006

Well done Julip.

Indeed I have no floppy disk drive and I have adjusted the CMOS setting to 'none' which has solved the problem.

My PC now boots straight to windows without asking me to press F1 etc.

Thanks to all for your responses. I just need to work out why 'personalized favorites' doesn't work in Internet Explorer now?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?