F-Secure

  961 09:28 26 Jan 2006
Locked

Some vulnerabilities are being reported in various F-Secure Anti Virus etc products which require patching

See details at click here

  rawprawn 09:59 26 Jan 2006

I don't understand how to patch I am using F Secure Internet Scurity 2006. I has updated already this morning.

  rawprawn 11:47 26 Jan 2006

""The Secunia database currently contains 0 Secunia advisories marked as "Unpatched", which affects F-Secure Internet Security 2006.""

As far as I can see there is nothing to patch.

  961 12:16 26 Jan 2006

The security advisory points to a document on the F-Secure web site giving details of which products need manual patching. These include some products covering Linux and server applications

Most internet security and anti virus programmes have been patched automatically by means of automatic updates

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?