external h/d

  picklsey 14:19 05 Aug 2005
Locked

xphome sp2

can,t get access to above when i try i get the following message

f:\is not accessible

the file or directory is corrupted or unreadable

i have had this problem before and i used the western digital tools to set up my h/d but this meant the loss of all my data.so this time i would like to try and save my data any help please.thanks.

  Diemmess 14:43 05 Aug 2005

Are you certain this is not a USB problem?

If not certain (risking the obvious).... you can try the external disk out of its case, and lashed on as a second HDD (internal)

  picklsey 14:54 05 Aug 2005

sorry should have said it runs off fire wire thanks for your responce.

  vinnyT 15:06 05 Aug 2005

Can you try it on another pc with firewire? Maybe a friends pc or a neighbours.

This would at least let you know if it is the interface on the external drive or a prob. with your system (either interface, most likely the firwire on your mobo, or software related).

However, whatever interface, Diemmess' 2nd suggestion still holds true, as the hd in the box will either be sata or ide.

Good luck.

  picklsey 15:13 05 Aug 2005

already tried other pc no joy the hard drive in my pc is a sata the one in external is ide had this problem when i updated my acronis true image but this was on my hard drive that is in my pc didnt involve the external thanks for your help

  picklsey 03:40 06 Aug 2005

thanks for your help on this i will try your suggestions when i get the chance (which might be a while)i am in the process of selling house.i will tick resolved for now and let you,se know how i get on with it.once again thanks.

  picklsey 13:37 06 Aug 2005

i know i closed the thread but i have just found this.

when i go into properties on the drive under the general tab it says my file system is raw instead of ntfs,is there a way of getting it back to ntfs.i have tried the command prompt but i just get the same error message.thanks.

  vinnyT 11:26 08 Aug 2005

Hi, only just returned to forum, sorry for delay. Did a search on google for raw+file system and it came up with (as usual) loads of hits. I'll give you the link to the results page, so you can see if any a relevent.

click here

Just off the top of my head, have you used Linux or unix OS on this hard drive? If you have and that's the prob, you could use a live version of Linux (that's a cd-rom that boots linux, rather than the hd), like damn small linux at click here to boot and view the external drive.

Personally, I would leave everything (though, this is hard to do when it's on your mind), until you've completed your move to your new place (this is supposed to be more stressful than computer probs. but thats hard to believe sometimes;-)

Again, good luck.

  picklsey 06:37 09 Aug 2005

thanks seems to be working again reformated using windows it,s packed away now.thanks again for your help.

  vinnyT 09:37 09 Aug 2005

Welcome.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?