external hardrive

  graham11 21:34 24 Dec 2005

my external hardrive has suddnely stopped working when i connect it comes up saying "usb device not reconized one of the usb devices attached to this computer has malfunctioned and not been reconised by windows" i have restarted the computer and went into device manager ect but still to avail anyhlep would be much apprecaited i desperatley need this fixed for tomorrow merry xmas graham11

  graham11 21:39 24 Dec 2005

akso i have tried contacting the external hardrive makers company buit still to no avial ive tried getting the drivers ect but still aint working !!

  VoG II 21:41 24 Dec 2005

In Device Manager right click the USB entry and select Update Drivers.

  woodchip 21:44 24 Dec 2005

My suggestion is connect the Drive then Go to Device Manager and uninstall all USB starting from bottom of USB list then restart computer with drive disconnected

  graham11 22:02 24 Dec 2005

It wont work when I try and update drivers, I didnt get a disk with it, it was plug and play and cant find it on the net.

Woodchip - will that uninstall the actual USB ports ir just whats attached to them?

  graham11 22:17 24 Dec 2005

Ive just did that - its still not recgonised, when I click F drive now its asking to to insert a disk.
I dont under stand this is working on my laptop!

  graham11 23:05 24 Dec 2005

i have a printer plugged and the external hd plugged in the 2 usb ports on the front of my computer could it be they are conflicting if so how would i assign them diffrent names ???? if u know what i mean lol

  woodchip 16:05 25 Dec 2005

have you tried it in rear connectors, you could also try upgrading your motherboard usb chip drivers. you need to know what chip to do this as, Intel, SIS, Via, Ali etc.

  281apple 18:41 25 Dec 2005

If you have already verified that your USB's work with everything else, printer, scanner or what have you, it would seem then that the problem might be a cable problem...check them out. Or your software isn't working like it was and you might trying to reinstall Windows. I had the same problem with an Omega external HD for Win 98, and nothing on this earth could get it working with XP.

  ajm 19:41 25 Dec 2005

I also had the exact problem. The enclosure worked perfectly fine when plugeed into my Apple PowerBook. Deleteing the USB Devices from the Device Manager proved futile. In the end, a complete re-format solved the problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?