external hard drive

  graham11 17:15 24 Jan 2007
Locked

i have made up a external hard drive using a 120gig hard drive from a old works comp 2001 and a universal case i had from an old external hard drive but when i plug it in it is reconised as a cd rom not a mass storage device and i cant find ouit how to trouble shoot it using xp i need help asap as i need some large folders of me comp and onto this external drive
thanks in advance graham11

  ed-0 17:18 24 Jan 2007

Is it shown in disk management

right click my computer > manage > disk management. Look in the right hand window.

  Totally-braindead 17:19 24 Jan 2007

Are you sure this case you are using was for an external hard drive and not for an external CD ROM?
Its just I cannot see how a PC could mistake one for the other its rather odd.

  graham11 17:22 24 Jan 2007

nah it was not for a external cd rom it was used as storage for cctv cameras i think it was all good and working when the lad gave me it i watched him take the machine apart and it was running upto 1 hour before hand

  Totally-braindead 17:40 24 Jan 2007

The only thought I have is that the connections in this unit is not standard and therefore the PC sees it as something else.
Unless ed-0s suggestion helps.

Had a simalar problem with a pull out case I adapted for external use,never got to work propley.Went out and bought a USB external case £25-£30,I now have no trouble using old drives 2gb-180gb of any size and find it even better than DVD's for back ups.

  Totally-braindead 17:58 24 Jan 2007

Not a solution to get it working I know but I have one of these click here and they're doing another one which looks rather interesting click here

  ed-0 18:01 24 Jan 2007

How is the connection made with the pc?

Usb?

Go to device manager, try and locate the entry for the external "cdrom ". delete it and reboot.

Or if it's not listed

Delete all the headings in the usb section of device manager reboot and let windows load the drivers.

If it is an IDE slot in connection.

Check the bios settings for the relevant channel. It may be that that segment of that channel is not on auto but on a marked drive. If it is, set the appropriate channel to auto.

if it is by slide in caddy to an IDE connection. The also in device manager IDE/ATAPI controllers. Select the IDE channel that is showing the drive, delete it and reboot.

I can't think of anything else, at the moment.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?