External Drives Problem

  EARLR 15:30 19 Feb 2008
Locked

I have several ext. DD's. The problem is They don't slow up in my computer.
I can access them via short cut's but I cannot Transfer files between them.
Also system cant see a USB pin drive.
thanks

  Diemmess 15:50 19 Feb 2008

For "DD"s, do you mean "HD"s?
For "pin drive" do you mean Pen Drive?

If so, all presumably connect by USB, and have they only just stopped working or have they never worked?

Which Operating System are you using?

Sorry for so many question but if you can provide the answer it will make it so much easier to find an answer.

  EARLR 16:04 19 Feb 2008

Yes they are HD's and pin drive.
Sorry for not being clearer. And they all worked befor.

  EARLR 16:04 19 Feb 2008

XP

  Diemmess 16:10 19 Feb 2008

Thanks for the answers.

It looks as though the USB section as seen in Device Manager has become corrupt.

Expand the USB section and methodically uninstall each and every one (rightclick, properties.)

When you have done this, reboot and magically XP writes brand new replacements as it boots up.

  EARLR 16:12 19 Feb 2008

will try that

  EARLR 18:05 19 Feb 2008

didn't help
drives still don't show up in my computer.
Does anyone have other ideas?
Thanks

  Diemmess 18:41 19 Feb 2008

Sorry to hear that. I suppose it all looks normal in Device Manager now, no yellow backed exclamation marks?

Can you go back with System Restore?
I really don't know what else to try except for checking in the BIOS any ref to USB

I hope it isn't a controller failure. You could try seeing what Event Viewer / the System Event log shows.

You could also try disconnecting every USB item and after rebooting plug one item in and see if that stirs something.

  Fruit Bat /\0/\ 18:43 19 Feb 2008

Refresh USB Ports
Use Drive clean up to remove USB device drive info from the registry
click here

USB Permissions
Start - Run and type
regedit
Press OK.
Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB.
Right click on the folder and pick permissions. Set to ALLOW.
Do the same for:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR

  brundle 18:44 19 Feb 2008

Clear old drive info ; click here (direct link)

Unplug the drives first of course.

Reboot.

  EARLR 19:15 19 Feb 2008

am getting to tired to keep going. will try again tomorrow

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?