external drive setup

  dawntreader 00:01 10 Dec 2005
Locked

hi all,my friend has bought a western digital 250gb usb2 h/drive.
he has win98 2nd edt,
to install he has to go to w.dig site and dowload drivers,he finally did this and got an icon,but cant get the link between the two,
have tried diff usb ports but this is no good
when in system,one or two of the usb ports have yellow ? against them,is this stopping the computer (talking) to the h/drive?
thanks for the replys for last subject,
bt admitted it had a ht problem!

  phono 00:30 10 Dec 2005

Yellow ? marks indicate a problem, most usually a driver problem, what are the error codes?

Try click here for help and advice with USB problems and solutions.

  squashman 01:32 10 Dec 2005

I have the same,running xp, which loads immediately. Are they usb2 ports? I think it needs that or firewire

  phono 01:49 10 Dec 2005

Good call, (s)he may just need to purchase a USB 2 PCI card, very cheap nowadays, see click here

  wee eddie 07:46 10 Dec 2005

Has he formatted it yet?

  dawntreader 09:10 10 Dec 2005

hi wee ed
do you have to format it?and how if you cant likn it with com?
also i think its a 2.oport as other devices work ok,printer ect

  phono 14:45 10 Dec 2005

Formatting will have no bearing on this problem, it is a device driver problem that your friend has.

What chipset does the mother board have, Via, Intel, SIS etc?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?