Extender hell on network

  Aledwoods 13:57 11 Mar 2014

Thanks in advance on any help I can get on this. Its incredibly frustrating because Im not that technically savvy and Im at te end of my teather, after wasting a lot of time and money on helplines etc I thought I might give you guys a try! Please,please help because I am really running out of options and nearly givin up!! Right, It s along story that streches for months, but I will try and condense. ive got Virginfibre optic (hub1 if that is relevant) which is connected to an hard wired to apple time capsule for back ups etc.These connect fine or did connect fine!!! My house isnt very big but I did not get good coverage throughout my house so after much deliberation and research I invested in a Powerline TP-link TL-WPA4220Kit (which is a transmitter and a recveiver through your mains power line....repeats youre wifi and give you an additional 2 ethernet ports which i want to use for internet radio via hifi and smart tv) and a TL-WPA281 (which is just another receiver again spits out wifi and an additional 2 ethernet ports potentially used for Playstation an apple tv). Now all these worked for about a day....and honestly when they work its brilliant...but obviously judging from my post...It dosent. Its just random, sparodic connection. This morning the hifi worked via LAN, the smart tv didnt (they are on the same repeater) and in the other room the apple TV works through wifi (wont connect to LAN even though it did once) and the playstation wont connect at all (wifi o LAN). My devices (phones/laptop sometimes connects, but mostly dosent...but if it helps or points to somethin my mac book will always get connection through the LAN even when nothing else will). But what is more worrying the TP link seams to corrupt all other networks (my time capsule and virgin)...I couldent connect to anything via LAN last night on my Imac which is hard wired untill the time capsule wifi popped up after an hour and then by this morning it had gone again! Same with my phone ect...when it has found a TPlink network they act fine and you can switch to various wifi networks no pronlem) but If I cant ....you wont be able to connect to anything not even my Virgin network (it sees it and trys to connect...but just sticks there infinitley...the round wheel just goes round and round). As you can see Im in a pretty bad state and Ive been on the phone to america (tplink) numerous times...resseting unpairing, repairing etc...and they have run out of ideas. They say it might be faulty and should return it back...but this will be my 3rd time of doing this, which maybe pointing to something else? conflicts or something in my virgin router or something? conflics? port forwarding? I dont know what these term mean but they are the kind of jargon that people are throwing at me! I honestly dont know...but Im at the end of my teather and feel so hopelessly pathetic in not being able to do something about it because I dont understand! But waht I do know is that it should all work and then I will be such a happy man. Any ideas from you guys??

  abhay822 18:21 11 Mar 2014

Hi from what I gather reading your post, it would be fair to say that introduction of TL-WPA281 and Powerline TP-link TL-WPA4220 causes a disruption in the network. Also you have the Virgin media Hub which acts as the base station and Apple Time capsule and TP link devices which act as access points.

As per your post Virgin media hub and Apple time capsule worked fine with each other until you introduced the TP link devices.

Did you introduce there TP link access points in the network at once? If yes, can you link only one of the TP link access point and check if it causes issues with the network. If it causes issues then it is safe to assume that it is something to do with that access point.

If it works ok then you can introduce the second one and check if that causes any issues. This will enable us to pin point exactly which device seems to be causing a problem.

Also please correct me if any of my inferences above are wrong.

  Aledwoods 21:32 11 Mar 2014

Hey....thanks for getting back to me....really appreciated, believe you me! Right done what you asked me to do...Just the one set up up....and.....its working like a dream!!!! I had a thought on the way back from work, even though we were resetting and re-pairing with the TPLink people on the phone....we never actually did a complete cold restart of everything ie router, time capsule and Tplink devices.....all swithced off at the wall and powered on at the same time! And this, at the moment seams to have sorted it....maybe on the restart they alll kind of communicate with each other and designate ips/hiarachy etc...I dont know, but it seams to have worked at the moment!! BUT ive been here before on the. First day of buying and then it went horribly wrong! When my wife is off the phone I might get acces into the front room and try the same technique with the second set included!! Or maybe ill sit on this set up for a while and see if it is still stable in the morning and then have a go! Either way its progress!!!! Thank you very, very much....i will keep you up to date with progress!!!!,

  Aledwoods 16:40 14 Mar 2014

So far, so good....Ive set the second system up...works brilliant! Im still in a nervous state of bated breath...but Hey fingersed crossed. If iy goes pear shaped again Ill just do another cold restart of everything again. Thanks for youre help!!!

  abhay822 18:54 14 Mar 2014

I hope everything works ok for you and happy that your issue seems to be resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017