flobby 08:38 06 Jul 2003

Hi All, My computer (AthlonXP 2600,running windows XP home)has decided to go on a go slow.
I have checked task manager and have only 1 application running. BUT when I look in Processes I discover that Explorer.exe is using a high % sometimes 98% and other times VSMON.exe is using over 50%, which drops down the % of explorer,But only leaves me 2-6% of CPU to run any other programmes.Can I delete these? If so how? or is there an easier solution/ Thanks in advance,If only for reading,Cheers, Flobby

  VoG II 09:21 06 Jul 2003

Well you cannot delete them - explorer.exe is Windows program manager and vsmon.exe is Zone Alarm.

Why they are hogging resources, I don't know.

  flobby 11:19 06 Jul 2003

Does any body know what they are doing to hog all my CPU?
It is really annoying as it took me about 10 minutes to get to this page and reply.
Cheers, Flobby

  VoG II 14:11 06 Jul 2003


  flobby 18:53 06 Jul 2003

Hi All, Again.
Just checked and Vsmon is now using between 72% and 95% of my Processor and Explorer 0 and I am only using Mailwasher(To read Email) and PC Advisor(to look at answer to query) .
I need Help?
Cheers, Flobby

  Jester2K II 18:59 06 Jul 2003

Have you got up to date AV? Some viruses don't appear on the list and could be responsible.

  flobby 19:27 06 Jul 2003

Hi Jester2K II
I am using Norton Av 2003 and have all the updates.

  ThisNameIsMine 19:54 06 Jul 2003

Restart you computer in safe mode (press F8 before the windows XP logo) and logon as administrator. If the proccessor usage is still high, there is a problem with windows. You will need to reinsall it. If the proccessor usage is normal (about 5% at idle for everything) then run a FULL system scan with Norton AntiVirus. If that turns up nothing then come back.

  ThisNameIsMine 19:55 06 Jul 2003

Thats all in safe mode, the system scan aswell.

  flobby 09:38 07 Jul 2003

Hi ThisNameIsMine,
Done the safe mode and everything was normal i.e. Explorer 2%.
When restarted in normal mode problem came back.
I have tried deleting every single thing I do not use a lot(or put on disc)and tried again but no success.
I did try to delete a film I had downloaded from Kazaa ( I do not have Kazzaa on my system now )but it will not go. the error message reads that the file is being used by another programme or person,close down first.I cannot find it and I am the only user.
I tried to open it myself and I get a Windows media error message ;'Wrong Format , unknown.'
name of file is Xmen2.avi but obviously it is not.
Any further help would be much appreciated.

  VoG II 09:41 07 Jul 2003

First mention of this.

Run these click here click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer