Explorer.exe

  Rossi#1 21:19 28 Jul 2006
Locked

I was just trying to get into a folder when the computer froze up.When I finally got it to shut down the non-responsive program message came up telling me it was explorer.exe.
I googled that and seem to have a choice of authentic MS software or spyware but whenever I go into one of the sites Download Accelator appears!
Ive got McAfee Security AdAware A-squared and Windows Defender but had no alerts.

  skidzy 21:42 28 Jul 2006

Sometimes a virus is disguised as explorer.exe,i would suggest you try an online scanner such as Trend Micro click here and/ run Ewido click here and Spybot click here

Make sure you empty your recycle bin.Also you could try disabling your system restore/reboot/enable system restore.

This all assuming its a virus.

Hope this helps

  skidzy 21:46 28 Jul 2006

This will give you some more ideas click here

  Fruit Bat /\0/\ 22:52 28 Jul 2006

I was just trying to get into a folder when the computer froze up.When I finally got it to shut down the non-responsive program message came up telling me it was explorer.exe

Don't worry about spyware its probably a corrupt file in XP

Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  Rossi#1 11:25 29 Jul 2006

I had a look at the start-up list but theres no explorer.exe in there so Ill run scan disk later.I never use IE which is the wierd thing.

  VoG II 11:30 29 Jul 2006

explorer.exe is Windows Explorer, not Internet Explorer.

  Rossi#1 13:56 29 Jul 2006

Well Ive done all the scans but got nothing and done scannow which vanished as soon as it finished so I assume everything was ok there.
My comp seems to be fine at the moment but I do notice it only plays up when it comes to video files.

  skidzy 18:37 29 Jul 2006

Rossi.... how much ram does your system have.Maybe an upgrade is needed to get the best while playing video files.

  Rossi#1 21:07 30 Jul 2006

Ive got 1Gb RAM an Athlon 64 3200 and a 7300GS.It seems to be working fine so Im assuming its those torrent files. I dont think Ill bother with them now. They take too long too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017