Explorer has caused an error in unknown

  taipan 09:50 30 May 2004
Locked

That is the error I get every time I start my computer. As a result I can't open any folders or files all I get is the same error message popping up when I try to do so.

I have run Norton anti-virus and it came back clear. I tried a diagnostic start-up but it crashes when it comes to a question about the mouse (I think that error has been there from the start).

I also reinstalled Explorer and also tried repair explorer tool. Nothing works.

If I restart my computer about 10-12 times I might get lucky and the error goes away.

So does anyone have any ideas about how to fix this?

I'm running Windows ME.

  kjrider 10:10 30 May 2004

Had this problem myself with ME.

Turned out to be the software for the new modem I had put in. Re-installed ME before I realised the problem.

Go back to your last 'Restore' point, if you have one. Might also be another program that is conflicting.

best of luck

Keith.

  taipan 10:15 30 May 2004

I don't have any restore points. I had switched it off a while back and never swithced it back on.

Plus I was never given a restore disk so I can't re-install Windows ME.

  wildrover 10:25 30 May 2004

next time you get it started, run msconfig (start, run, msconfig) and disable startup programes running in the background until you identify which one is the problem (disable them all, then bring them back one at a time or disable any you don't think should be there. It sounds like your mouse is a problem, so try uninstalling any installed software for that (if any.

Also try running adaware or similar.

  taipan 11:29 30 May 2004

I went to msconfig and I disabled some start-up programs went through them all and I'm still getting the error.I disabled the lot of them and the error is still there.

Any ideas what I can do now ?

  taipan 11:52 30 May 2004

Ok I updated ad-ware and I ran it got rid of some spyware.

How when I start-up the error doesn't appear, but when I click on a folder to open it the error reappears.

  bretsky 14:32 30 May 2004

This may help click here

bretsky ;0)

  taipan 15:58 30 May 2004

Thanks bretsky but I think I have already fixed it.

I downloaded a program called spyware blaster. It stops all spyware running on my machine. So I think the problem is fixed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?