Explorer defaults to working offline

  FB1 14:17 01 Jun 2003
Locked

Any help gratefully received. I guess I must have closed Explorer while I was in Offline mode. Now it always starts in offline mode and I have to go to File>Work Offline each time to disable the Offline mode before the connection screen comes on and I can dial up.

Is there a way I can put Explorer back to where it was so I don't have to disable the Work Offline option in the File menu every time ?

  LAP 16:10 01 Jun 2003

FB1 click 'Tools' click 'Internet Options' click 'Connections' is the 'Never dial a connection' unchecked? and check 'Always dial my default connection' If it doesn't work no harm done..Lap..

  Valvegrid 17:37 01 Jun 2003

Click Tools>Internet Options in the general tab you'll see Home Page at the top, type in the full URL of your server including the click here then click apply at the bottom then click OK, all should return to normal.

NB: You may find after you've typed the click here a whole list of URL's will appear, just select the one that matches your Home Page.


Paul.

  Valvegrid 17:40 01 Jun 2003

FB1
Click Tools>Internet Options in the general tab you'll see Home Page at the top, type in the full URL of your server including the http:// click here then click apply at the bottom then click OK, all should return to normal.


NB: You may find after you've typed the http:// www a whole list of URL's will appear, just select the one that matches your Home Page.

Paul.

sorry about that, I forgot about the auto insert :-)

  FB1 18:45 01 Jun 2003

Hi Lap, Valvegrid,
The home page url is in Tools>Internet Options>General tab ok. and "Always dial my default connection" is checked. It just seems you can't retrieve Explorer from going offline when what you're trying to do is connect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?