Explorer 7 (Settings)

  night 09:17 27 Nov 2006
Locked

It might be only me but on using received emails and clicking on one of the subjects therein Explorer cant find or wont come up with the page and tells one to check SSL etc, is this a common problem with Explorer 7 or are my settings incorrect?

  Batch 09:21 27 Nov 2006

I noticed that with IE6 SSL 2.0 and SSL 3.0 were enabled, whereas with IE7 SSL3.0 and TLS 1.0 are enabled.

Not sure of the signficance if this. As far as I can tell SSL 2.0 is old technology and TLS 1.0 is the latest, but have not found a clear definitive statement.

  anskyber 11:21 27 Nov 2006

This is a link from the release notes to IE7. click here

  night 19:07 27 Nov 2006

Many thanks for suggestions anskyber I get the message now FTP connection Error 12029 but I am still trying to sort it all other settings are correct but still have problems

  anskyber 19:16 27 Nov 2006

Can I ask how you access your email? Is it through an add in like google? Are you with Hotmail?

Try looking at your security settings, in IE7 see if they are set to default which is usually medium and your firewall is set to default.

  night 20:54 27 Nov 2006

I use a mail washer then it goes to O/E as per normal anskyber, it worked ok until I dowwnloaded IE7 I have looked at all settings and are at default Medium Firewall set to default I guess it is a problem with IE7 but thanks for you interest and help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?