explorer

  chrisjohn 11:58 02 Apr 2006
Locked

on 2mg broadband,but when i open explorer page takes about 30secs to load,it used to be instant 12 mths ago.

  johnnyrocker 12:01 02 Apr 2006

start/run msconfig and see what other progs are running at start up, have you run full anti spyware clear out?


johnny.

  ACOLYTE 12:06 02 Apr 2006

Try cleaning out the temp internet folders,right click the IE icon select properties,and click the delete files button,in the temporary internet files field.You could even click settings button and set the disk space to use to 80Mb,save you wasting space.

  chrisjohn 12:21 02 Apr 2006

no delete files option,also in startup,i have dektop(2) and desktop (3) showing,what are these

  johnnyrocker 12:22 02 Apr 2006

tools internet options clear files.


johnny.

  chrisjohn 12:24 02 Apr 2006

acolyte done ok ,but i have desktop 2 and 3 showing in startup in ms config,only one user on pc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?