evesham revisited part 5

  wullie1 19:09 13 Feb 2003
Locked

well as i said in my previous posts the tekki came today, and quess what he decided after the pc would not boot up only a black screen. he then proceded to put in a new mobo and booted up a few times and left, i then put the pc through its paces and when i rebooted it took ages and then the windows screen appeared , just great I thought ! then when i went into device manager it said my processor was an athlon1500+ 1.3ghz instead of 2700+ 2.160ghz , so i went to bios and used set up defaults after talking to the tekkies on phone . but no joy he then said he would do a recall as that would be quicker , but as yet no one has called to tell me when the tekki will arrive

  anchor 19:52 13 Feb 2003

Well, some progess anyway.

Try another e-mail to the address I gave you before.

  wullie1 20:45 13 Feb 2003

yes already sent it thankyou achor

  Rayuk 21:12 13 Feb 2003

You need to change the cpu to 166 from 100
ie 13 x 100 = 1.3 13 x 166 = 2.158

  wullie1 22:22 13 Feb 2003

rayuk
you are a top man went and changed the settings and hey presto ,will tell evesham about you cos they need good tekkies like yourself , why o why didnt the tekki tell me to do that so simple , once again TOP MAN

  TBH1 22:50 13 Feb 2003

Rayuk - - nice one, mate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone